Share this content on Facebook!
27 Feb 2014
How to solve those problems when using the VAS 5054A to diagnose cars? Chinasinoy share some Frequently Asked Questions for you such as below:



FAQ 1: Can I use the VAS 5054A with Windows versions earlier than Windows XP Service Pack 2?
You can basically use Windows versions from Windows 2000 Service Pack 4 onwards.
However, there is no specific Bluetooth adapter recommendation for these operating systems.
The recommended Bluetooth adapter VAS 5054 is only released for the Microsoft Bluetooth software that comes with Windows XP Service Pack 2. Therefore, no support can be offered if installation problems occur under these operating systems.
Windows 95, 98, ME, NT 4 cannot be used.

FAQ 2: What specifications does Volkswagen make regarding data...